et support, ideas and more from our community of developers, consumers and those interested in coding and digital services. Ask questions, share your code ideas just about anything goes in our community but please always respect everyone in our community.

Share:
Notifications
Clear all

PHP 7.2 Old

   RSS

0
Topic starter

Since publishing our latest plugins to the WordPress.org directory we are following there guides and no longer supporting PHP below version 7.4, although our plugins will most likely work with 7.2 onwards our support team cannot test your environment on anything less than 7.4, we noticed some RPM's and cloud VPS services are still rolling out with PHP 7.2, please check your version and upgrade to 7.4 for optimal performance.

Topic Tags
Share: